让多版本的IE共存

早前开发FMS的时候,国外的一款ECLIPSE插件很棒,但是要求IE是7.0,但是我的有些特殊工具要在6.0使用,同时平时要对浏览器兼容性做测试,所以很是头疼,今天找到一个相当不错的东西,支持在一台机器上安装多版本的IE,让他们真正的共存.以测试通过.

mutiple ie thumb

setup pic1

 

setup pic2

 

Download Multiple IE installer

重要提示:

  • The installer was made to work with Windows XP. With a little bit of hacking it could run on Windows 2000 but this was not tested. See some of the comments below for ways to run Multiple IE on Windows 2000 (page 4).
  • The Developer tool bar from Microsoft WILL NOT work in IE6
  • Sometimes IE5, IE5.5 and IE6 crash unexpectedly. 
  • Microsoft supplemental EULA says : IF YOU DO NOT HAVE A VALID EULA FOR ANY "OS PRODUCT", YOU ARE NOT AUTHORIZED TO INSTALL, COPY, OR OTHERWISE USE THE OS COMPONENTS AND YOU HAVE NO RIGHTS UNDER THIS SUPPLEMENTAL EULA.
  • Update December 2007: A recent windows update broke the Multiple IE installation and unfortunately this means you’ll have to reinstall Multiple IE to get it to work again. I haven’t yet identified which update broke the installation.

Advertisements

发表评论

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / 更改 )

Twitter picture

You are commenting using your Twitter account. Log Out / 更改 )

Facebook photo

You are commenting using your Facebook account. Log Out / 更改 )

Google+ photo

You are commenting using your Google+ account. Log Out / 更改 )

Connecting to %s

%d 博主赞过: